CMS – Joomla, trouble migrating to 1.6 from 1.5.xx with jUpgrade?

Using Firefox..

enable ‘XML-RPC – Joomla’, ‘XML-RPC – Blogger API’ , ‘System – Log’.
and then finally ‘System – Mootools Upgrade’ will appear. enable that.

jUpgrade will work now.

Advertisements